Multiple service downtime/timeouts due to Cloudflare incident
Incident Report for Syntropy
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:41 UTC
Monitoring
We are monitoring the impact from Cloudflare DNS outage.
Posted Jun 21, 2022 - 07:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 07:05 UTC
This incident affected: syntropynet.com, syntropystack.com, Syntropy Stack Platform UI, Syntropy Stack Controller Service, Syntropy Stack Analytics and Audit service, DARP Website, DARP Community Website, Cloudflare CDN/Cache, and Cloudflare DNS Root Servers.