SyntropyStack UI and some Controller functionality is misbehaving
Incident Report for Syntropy Stack
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 22:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2022 - 22:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 22:05 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2022 - 18:25 UTC
This incident affected: syntropystack.com, Syntropy Stack Platform UI, and Syntropy Stack Controller Service.